SCE 2010 support for Windows 2008 R2 SP1

Today the SCE team published a statement for running SCE 2010 on Windows 2008 R2 SP1.

“System Center Essentials 2010 (SCE 2010) is certified to work with Windows Server 2008 R2 SP1. 

Important Note – SCE2010 will not be enhanced to support Dynamic Memory and Remote FX which are new features that were added in Windows Server 2008 R2 SP1.”

Support statement from the SCE team

Updated version of the Dell MP is now available

I’m glad to inform that a updated version of the Dell Management pack Suite is now available for download. The new Management Pack Suite v4.1 (A00) included the following enhancements:

* Support for OpenManage events up to version 6.4
* Management of physical and teamed Network Interfaces for Broadcom and Intel NICs.
* Enriched monitoring of Network Interfaces on OpenManage Server Administrator versions greater than and equal to 6.2.0.1, along with basic monitoring on OMSA versions below 6.2.0.1.
* Performance monitoring of Network Interfaces on OpenManage Server Administrator versions greater than 6.2.0.1.
* Discovery of vflash card and monitoring of iDRAC network interfaces
* Realistic icons for the various components in Diagram View for the Dell Monolithic and Modular Systems.
* Representation of Server Modules and Chassis Slots Summary under Dell Chassis Management Controllers and Dell Modular Chassis Remote Access Controllers
* Correlation of the Server Modules under Dell Chassis Management Controllers/Dell Modular Chassis Remote Access Controllers with Dell Windows Servers on System Center Operations Manager 2007 R2.

Except for the above enhancements the issue where your discovered servers disappear has been fixed.

Download the Dell Server Management Pack Suite v4.1 from Dell

Good news for SCE and SCCM admins–Adobe will release a SCUP catalog

One question I have always gotten from customers when showing how you can use a catalog in SCE/SCCM to automatically update applications and drivers is – Does Adobe provide any catalog for Acrobat and until now the answer has been no. But there is good news. Adobe will provide a catalog for Acrobat and Reader X.

Read more on http://blogs.adobe.com/pdfitmatters/2010/11/sccm-and-scup-catalog-deployments-for-acrobat-and-reader-x.html

Download the Acrobat Enterprise Administration where you find more details

Note! You can buy SCUPdates from Shavlik http://www.shavlik.com/scupdates.aspx, this have a large list of applications that it supports.

Migrating SCE to new hardware

Since the release of SCE 2007 there hasn’t been a supported way to migrate an existing SCE server to new hardware. The good news is that the SCE team has now released a Resource Kit and a documented the steps you need to do. Note that you need to upgrade your existing SCE 2007 to SCE 2010 and then you can migrate to new hardware.

 

Download the SCE Resource kit

Read the Step-by-step from the team blog

Updated Management Pack – Windows Server Internet Information Services 7

This week a updated version of the Windows Server Internet Information Services 7 was released:

  • 2/8/2010 – Updated IIS managment pack to support monitoring Windows Server 2008 SP2 and Windows Server 2008 R2, version 6.0.7600.0
  • Download from Microsoft or use the Operations Manager R2 console to download/Import

    Note that if you are running Operations Manager 2007 Sp1 you need to install the “Service Pack 1 Update”  K971541 before importing the MP. Since this update is not supported for SCE, I’m not sure if the MP will be supported. I will update this post when I get more information

    Operations Manager 2007 SP1 and R2 is now supported on Windows 2008 R2 and Windows 7

    Today Microsoft published a technote that state that both Operations Manager 2007 SP1 and R2 is supported on Windows Server 2008 R2 and Windows 7.

    Note that there is some known issues if you upgrade your servers to Windows Server 2008 R2, these will be fixed in updates that will be available in the future. Doing a clean install should work fine.

    Also note that System Center Essentials is still not supported on Windows Server 2008 R2.

    PS! Microsoft also release an updated MP for Windows Server Operating, we can now monitor Windows Server 2008 R2, Windows Server 2008, Windows Server 2003, and Windows 2000 Server

    Read the technote from Microsoft